Jump to content
Whatbird Community

Site Problems and Questions for the Moderators


Recommended Posts

10 minutes ago, Aveschapines said:

So now I keep wondering if I should move this thread to the general sub-forum for consistency, but for visibility I think it should probably stay here.

Is there a way you can make a thread active on two different subforums? If not, leave it here.

  • Like 1
Link to comment
Share on other sites

9 hours ago, Aveschapines said:

So now I keep wondering if I should move this thread to the general sub-forum for consistency, but for visibility I think it should probably stay here.

This reminds me of my two retired aunts.  Every morning they'd agree on how many decisions they were going to force themselves to make that day.  There was always the nagging question of whether agreeing on that number was or wasn't a decision itself, and did it count against the agreed total?

  • Haha 9
Link to comment
Share on other sites

Just FYI to help diagnose, I have this same issue on my phone (chrome in android on a pixel 3a). Screenshot below for reference, taken immediately after clearing chrome cache and restarting. The buttons below this post are also the same empty boxes but not the submit reply, as per the second screenshot.

Screenshot_20210225-072810.thumb.png.1067dc578f2dc7d3622e58d642441929.png

Screenshot_20210225-073041.png

Link to comment
Share on other sites

  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...