Jump to content
Whatbird Community

Site Problems and Questions for the Moderators


Recommended Posts

5 hours ago, chipperatl said:

Safari on Mac kicked back an expired certificate error for the Board.  

It's also happy for me on Chrome (both Windows 11 laptop and Android phone...) It's my understanding that this is usually a simple thing the admins have to do periodically. Is it still coming up?

Link to comment
Share on other sites

16 minutes ago, Aveschapines said:

It's also happy for me on Chrome (both Windows 11 laptop and Android phone...) It's my understanding that this is usually a simple thing the admins have to do periodically. Is it still coming up?

Isn’t popping up now.  

  • Like 1
Link to comment
Share on other sites

55 minutes ago, Aveschapines said:

On my computer Chrome says the certificate is valid 🤔

Maybe I have to update chrome, it’s been awhile since I did, it did say the certificate expired 7 days ago

Edited by pictaker
Link to comment
Share on other sites

8 minutes ago, pictaker said:

Maybe I have to update chrome, it’s been awhile since I did, it did say the certificate expired 7 days ago

Maybe... I'm guessing the certificate expired then and the admin fixed it, but a few people caught it when it was expired. Maybe try closing and reopening Chrome?

Link to comment
Share on other sites

so Google Chrome is up to date, still says expired cert, comes up as not secure but I just ignored the warning and hit the bookmark anyway. Its letting me be for now but it does have unsecure in the address at the top of the page...Just an FYI for you...

Link to comment
Share on other sites

I just clicked reload and all of today's discussion was gone with the most recent post showing quoted below. Page 24

21 hours ago, pictaker said:

so Google Chrome is up to date, still says expired cert, comes up as not secure but I just ignored the warning and hit the bookmark anyway. Its letting me be for now but it does have unsecure in the address at the top of the page...Just an FYI for you...

 

Link to comment
Share on other sites

Just now, lonestranger said:

I just clicked reload and all of today's discussion was gone with the most recent post showing quoted below. Page 24

 

Not gone! I split it off into another thread (and discovered I can move a whole batch of posts at once - YIPPEE!!!) I'll tag you in the other thread.

Link to comment
Share on other sites

22 hours ago, pictaker said:

so Google Chrome is up to date, still says expired cert, comes up as not secure but I just ignored the warning and hit the bookmark anyway. Its letting me be for now but it does have unsecure in the address at the top of the page...Just an FYI for you...

Sorry, I missed this with all of the notification discussion. I'm not sure what to say; it still shows that the certificate is valid on my computer and phone, both in Chrome. 

Link to comment
Share on other sites

23 hours ago, pictaker said:

so Google Chrome is up to date, still says expired cert, comes up as not secure but I just ignored the warning and hit the bookmark anyway. Its letting me be for now but it does have unsecure in the address at the top of the page...Just an FYI for you...

Google how to remove expired certificates stored in Chrome.

Link to comment
Share on other sites

Was hoping to find some way to contact a site administrator because whatbird is the best ID site! But the site is returning an expired certificate, even when I allow it through all the images on the site are broken.
Guess it's not just me?

Link to comment
Share on other sites

4 hours ago, fleecewing said:

Was hoping to find some way to contact a site administrator because whatbird is the best ID site! But the site is returning an expired certificate, even when I allow it through all the images on the site are broken.
Guess it's not just me?

You can send a message to the administrator - his username is Administrator (and can be found on the "staff" tab on the menu at the top of the page). But I'll let him know some people are getting expired certificates. I'm confused because it seems like for most of us the certificate appears as valid.

Update: Administrator is working on it.

  • Thanks 1
Link to comment
Share on other sites

19 minutes ago, Aveschapines said:

Sorry about the issues with the site; I was not able to log on but I did report to admin. It seems like the posts from today in this thread are gone; any other issues remaining? 

Woohoo!  What a relief!  I'll let you know if I find a problem.  Thanks!

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

5 hours ago, Aveschapines said:

Sorry about the issues with the site; I was not able to log on but I did report to admin. It seems like the posts from today in this thread are gone; any other issues remaining? 

The site seems to be working with a few glitches.

There's no stars or dots to the left of the topics to click on when you want to go the first unread post or to see which threads you're active in.

There's no Next Unread Topic  button at the bottom of the pages anymore.

I can no longer access the last post in any thread. I used to be able to click on the time of the last post(5 minutes ago, etc.), and it would take me to the last post, this doesn't happen anymore. If I click on the time of the last post it takes me to the very first post.

Those are the first things I noticed without really looking too deep.

Logging in seems to have solved those issues. Never mind, again.

Edited by lonestranger
  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Thanks everyone. The site was offline for me for a while too; that's when I alerted admin that there was an issue. Then it came back online but I was logged out, and it wouldn't let me log back in. The site was up again, but everything was set back to February, 2021! There were several comments made to this thread about the issues, but I didn't answer because I couldn't log in. I didn't post since I would have appeared as a guest. When it was eventually fixed and I was able to log back in, it looked like everything was normal again, except the comments people had left in this thread were gone. I hope that's all we lost!

But yes, it does seem like it logged everyone out, so if you don't see your usual features, as @lonestrangercommented, it's probably because you're signed in as a guest, so a lot of the post managemant features don't apply. Go to the upper right-hand corner to log back in.

  • Like 3
Link to comment
Share on other sites

I am having trouble navigating the site from my cell phone. Once I logged in on my phone, I could see all the current content but I can't access my notifications or reply to posts, with the odd exception. Everything appears to be working fine on my laptop, but even after dumping my history and rebooting my phone and browser, my phone still has issues. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...