Jump to content
Whatbird Community

Site Problems and Questions for the Moderators


Recommended Posts

I think I have solved my cell phone problems by repeating my previous attempt to purge my history, cache, etc. I can now reply to this topic on my phone.

I find it odd that I could reply and post in BRDL and Birdie early this morning but couldn't post to this or many other threads until the second purging of my phone.

Link to comment
Share on other sites

10 hours ago, lonestranger said:

I am having trouble navigating the site from my cell phone. Once I logged in on my phone, I could see all the current content but I can't access my notifications or reply to posts, with the odd exception. Everything appears to be working fine on my laptop, but even after dumping my history and rebooting my phone and browser, my phone still has issues. 

Same, I thought it was just me because another phone works just fine. I can respond to certain sections on the phone, iBirder WINGSPAN Newsletter inside/outside North America, and Birding News, but I can't respond to the other sections. Different mobile devices work just fine, as well as the computer, which has me baffled. 

Link to comment
Share on other sites

7 hours ago, PaulK said:

Just jumping in to say that I've seen absolutely nothing that's strange this entire time, and I'm still logged in and haven't had to do anything. ¯\_(ツ)_/¯

Up till now I have not had any problems either. 

Link to comment
Share on other sites

I’ve been having a lot of the same problems as others (not being able to post on certain topics, not seeing all notifications) but I have some others. When I try to like someone’s post, it takes me to a whole different page. It’s only on my pc, not phone.

Link to comment
Share on other sites

1 hour ago, BirdNrd said:

I’ve been having a lot of the same problems as others (not being able to post on certain topics, not seeing all notifications) but I have some others. When I try to like someone’s post, it takes me to a whole different page. It’s only on my pc, not phone.

Somehow I fixed it. Nevermind this.

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...
3 minutes ago, chipperatl said:

Not sure if on my end or not, but on my iPad I have no option to post, quote, update profile.  Basically any field that can be typed in, I cannot.  Works on my iPhone and Mac.  

Are you signed in?  

Edited by Charlie Spencer
Link to comment
Share on other sites

3 hours ago, chipperatl said:

Not sure if on my end or not, but on my iPad I have no option to post, quote, update profile.  Basically any field that can be typed in, I cannot.  Works on my iPhone and Mac.  

Same here but the problem is on my computer, it works on a phone and iPad. 

Link to comment
Share on other sites

  • 5 weeks later...

 

Just now, Charlie Spencer said:

@Aveschapines, I'm getting a '404 Page Not Found' when I try to reach the home forum page.

EDIT Never mind, it's working again now.  It was just that one page.

 

Just now, IKLland said:

I was getting that about 20 minutes ago as well. All good now. 

One of those mysterious glitches that seem to come and go...

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...