Jump to content
Whatbird Community

Site Problems and Questions for the Moderators


Recommended Posts

18 minutes ago, lonestranger said:

Looks like there's some selective blockage going on when it comes to accessing the Forums. I wasn't able to access the site for the past few hours while others appear to have had no problems at all. 

I couldn't get in early this morning but later was able to. Hopefully it will be OK from now on.

  • Like 3
Link to comment
Share on other sites

Not sure how much was the actual outage and how much was my browser acting up afterwards but I haven't been able to get on for a long time. At first it just wouldn't load, then I got redirected to a godaddy site that said the site was available or parked and eventually got this page .... that didn't clear until today when I tried getting to the homepage through a Google search yet again.

Screenshot_2022-12-03-22-53-32.png

Link to comment
Share on other sites

I'm not sure what the problem is, but it obviously varies from person to person. I couldn't connect for 3-4 hours in the morning on Wednesday Dec 7th but  @Charlie Spencer confirmed through email at the time that he was connected and everything seemed to be working normally for him. Later that morning, in a different location, Charlie told me that he could still connect through his phone's cellular data but couldn't connect with his tablet through the local wifi.

Besides the obvious crashes when everyone is denied access, it seems like some people have short interruptions on a regular basis, like I do, and just wait it out for a few minutes/hours. Others appear to be unable to connect for days/weeks at a time, while some members continue to use the site as if nothing is wrong. When I tried using a few of those 'Is it Up or Down' type websites, I would get mixed results with some saying that forums.whatbird.com was up and running while other connection testing websites would say it was down. Makes it really hard to determine if the problem is on my end or the Forums when some websites, and members, say the Forums are working normal when I can't access the site.

Anyways, I think it's worth noting that the site might be accessible to most people, but might still be unaccessible to many others. If a member(s) can't get on the Forums when others can, you might think the problem is simply with the individual member(s) that can't connect, I'm not convinced that's the case. 

  • Like 2
Link to comment
Share on other sites

The Whatbird site is down and has been for a while - I think about a month now. Work is being done but Admin has told me it will take a while still. The main site was attacked. Both that and the forums are being moved to a new host; that process has been completed for the forums as of Wednesday. I'm not sure if it's completed or still in process for the main site.

So, if you're trying to get to the forums through the main Whatbird.com site, you won't be able to because the main site is down. But if you enter through forums.whatbird.com hopefully you'll be able to get on. Admin feels that the new host will be more stable and there should be fewer outages. 

If anyone has been unable to get to the forums directly with forums.whatbird.com since Thursday please let me know.

  • Like 2
  • Sad 1
Link to comment
Share on other sites

9 hours ago, SirVive said:

Not sure how much was the actual outage and how much was my browser acting up afterwards but I haven't been able to get on for a long time. At first it just wouldn't load, then I got redirected to a godaddy site that said the site was available or parked and eventually got this page .... that didn't clear until today when I tried getting to the homepage through a Google search yet again.

Screenshot_2022-12-03-22-53-32.png

This page is "legit"; the admins put it up while they continue to work on the main site.

Link to comment
Share on other sites

9 minutes ago, aveschapinas said:

If anyone has been unable to get to the forums directly with forums.whatbird.com since Thursday please let me know.

I had one Not Found type notice on Thursday but I connected again just a few minutes later. That was the most recent interruption I've had. I always use forums.whatbird.com to access the forums, and seldom close the tab on my browser on either my cell phone, or on the computer, so it's not like I am trying to get to the site as much as I am being kicked off the site when I change topics. I'll keep you posted if there's another interruption.

Link to comment
Share on other sites

1 hour ago, lonestranger said:

When I tried using a few of those 'Is it Up or Down' type websites, I would get mixed results with some saying that forums.whatbird.com was up and running while other connection testing websites would say it was down. Makes it really hard to determine if the problem is on my end or the Forums when some websites, and members, say the Forums are working normal when I can't access the site.

This sounds like a DNS issue.  Each Internet company has its own servers.  When you type a web address, your Internet company's DNS servers look up the numbers that are the 'real' address.  Some companies's servers may be having DNS problems.  That's why some of us can connect and others can't. 

  • Like 2
Link to comment
Share on other sites

1 hour ago, lonestranger said:

I had one Not Found type notice on Thursday but I connected again just a few minutes later. That was the most recent interruption I've had. I always use forums.whatbird.com to access the forums, and seldom close the tab on my browser on either my cell phone, or on the computer, so it's not like I am trying to get to the site as much as I am being kicked off the site when I change topics. I'll keep you posted if there's another interruption.

OK. I access them the same way but rarely on my cell phone, and I was unable to get in for a while on Wednesday morning. I haven't beek kicked off, though. If problems continue I'll alert the admin but for now I'm assuming it may have been related to the work done on the site.

 

  • Like 3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...