Jump to content
Whatbird Community

Recommended Posts

picture taken Oct 6, 2020, Bay St Louis, MS.  the wings are longer than the tail, so I think I can rule out a ruby.

[url=https://flic.kr/p/2k8QzmD][img]https://live.staticflickr.com/65535/50628164193_137d2fef5e_k.jpg[/img][/url][url=https://flic.kr/p/2k8QzmD]IMG_2534[/url] by [url=https://www.flickr.com/photos/60072173@N05/]haroldwebe[/url], on Flickr

Link to post
Share on other sites

 

not sure what happened

[url=https://flic.kr/p/2k8QzmD][img]https://live.staticflickr.com/65535/50628164193_137d2fef5e_k.jpg[/img][/url][url=https://flic.kr/p/2k8QzmD]IMG_2534[/url] by [url=https://www.flickr.com/photos/60072173@N05/]haroldwebe[/url], on Flickr

Link to post
Share on other sites

don't know why picture does not show up

 

[url=https://flic.kr/p/2k8QzmD][img]https://live.staticflickr.com/65535/50628164193_137d2fef5e_k.jpg[/img][/url][url=https://flic.kr/p/2k8QzmD]IMG_2534[/url] by [url=https://www.flickr.com/photos/60072173@N05/]haroldwebe[/url], on Flickr

Link to post
Share on other sites

@ausnic44 You can also try this:

 

1. Go to the page where your photo is (here:  https://www.flickr.com/photos/60072173@N05/50628164193/)

2. Copy that URL (it is at the top of the browser in the address bar; it will look something like this: https://www.flickr.com/photos/60072173@N05/50628164193/)

3. Paste the URL directly into the comment box here and wait for the photo to embed.

   

 

I hope that is easier to follow.

Edited by Aveschapines
Error correction at request of poster.
  • Like 1
Link to post
Share on other sites
29 minutes ago, The Bird Nuts said:

@ausnic44 You can also try this:

 

1. Go to the page where your photo is (here:  https://www.flickr.com/photos/60072173@N05/50628164193/)

2. Copy that URL (it is at the top of the browser in the address bar; it will look something like this: https://www.flickr.com/photos/60072173@N05/50628164193/)

3. Click on Other Media at the bottom of the comment box here

4. Click on Insert image from URL and paste the URL there

    OR

    Paste the URL directly into the comment box here and wait for the photo to embed (doesn't always work)

 

I hope that is easier to follow.

That does not work for me. Do you have to have Flickr Pro for that method to work? Thanks! 🙂

  • Like 1
Link to post
Share on other sites
4 minutes ago, The Bird Nuts said:

No, I don't have Pro.  What happens when you try it?

When I copy the URL from the browser bar and follow your steps it doesn't do anything. My URL doesn't look like what you posted as an example. However, I just discovered that if I copy that URL and directly post to this box it works. Beats me why it won't work your way. Thanks! 🙂

Link to post
Share on other sites
10 minutes ago, lonesome55dove said:

When I copy the URL from the browser bar and follow your steps it doesn't do anything. My URL doesn't look like what you posted as an example. However, I just discovered that if I copy that URL and directly post to this box it works. Beats me why it won't work your way. Thanks! 🙂

Whoops!  Yes, you're right, that wouldn't work!  I made a mistake.

Link to post
Share on other sites
4 minutes ago, The Bird Nuts said:

Whoops!  Yes, you're right, that wouldn't work!  I made a mistake.

lol! Okay, no worries. I normally just right click on the photo in my Photostream that I want to post, from the pop-up box click copy the link address, go to this reply box, right click then paste which is quite a few steps so I will now just copy the URL that is much faster and fewer steps...thanks again for your help! 🙂

  • Like 1
Link to post
Share on other sites
26 minutes ago, lonesome55dove said:

lol! Okay, no worries. I normally just right click on the photo in my Photostream that I want to post, from the pop-up box click copy the link address, go to this reply box, right click then paste which is quite a few steps so I will now just copy the URL that is much faster and fewer steps...thanks again for your help! 🙂

The mistake in @The Bird Nuts' post has been corrected.

  • Thanks 2
Link to post
Share on other sites

thanks to all that commented and made suggestions to help me post pictures.  I tried several ways as suggested without any success, so I finally tried right clicking on the picture in photo stream (as suggested), and right clicking here on whatbird but choosing "past as" then selecting "plain text" the the picture appeared.  All other ways appeared as    IMG_2565 | haroldwebe | Flickr   thanks to everyone again for all the help

 

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...