Jump to content
Whatbird Community

Notifications issues and science experiments


Message added by aveschapinas,

I've split off this discussion of issues with notifications settings and testing to see how it currently works. If you are both quoted and tagged in a single message you'll only get notifications for the quote and not the tag as well.

It appears some people's notification settings have been reset to default, but you should still be able to reset them to your preferences (profile menu, settings, notification settings on the right-hand side, use the down arrows on the right-hand side to display the sub menus and make your selections.)

Recommended Posts

8 minutes ago, lonestranger said:

Can't argue there. 

Well, in this case, I don't have much room to talk.  Your screenshot is based on my original post, which I -almost- immediately realized wasn't what I wanted to see.  I changed it quickly but I didn't think your nurse would have you up and out of the bathroom already.

Let me try again: click the Notifications bell, Notification settings, and post a screen shot, please.

EDIT: and there it is.  The prune juice must have done you some good this morning.

Edited by Charlie Spencer
  • Haha 2
Link to comment
Share on other sites

I'm not sure what you're looking for, @Charlie Spencer. I have gone through my settings and made some changes and went through the motion of resetting everything else by deselecting it and reselecting it. I hadn't made any changes to my notification settings, but I was seeing changes in my notifications. I don't think it's my doing, it looks more like a glitch to me. 

Link to comment
Share on other sites

I'm not sure I have made myself clear. I used to get notifications for reactions, quotes, and mentions in my notification list and emails notifying me of personal messages. That is how I wanted it. Just recently I started getting emails and list notifications when someone had commented, or made a new post in the birdie thread. I now suspect that I was receiving notifications as if I was following the birdie thread, which I'm not. Something changed the way my notifications were behaving recently and I don't believe it was anything I did. I will admit to the possibility that I did something on my end without knowing it, but the recent changes to the reactions that we discovered here, makes me think that the changes I was seeing were because of something done on the other end, not anything I had done. I do appreciate the help @Charlie Spencer but I'm not sure you've had enough coffee yet to figure this one out. Removing the check marks you mention would prevent me from getting the notifications that I want to get, wouldn't it?

 

  • Like 1
Link to comment
Share on other sites

11 hours ago, Aveschapines said:

@Kevin OK! Can you let me know if you get one or two notifications on this post? (To test my theory that they don't give two for the same post; so in this case, either just the quote or just the tag notification...)

Just the quote, but that is normal. 

Link to comment
Share on other sites

I should add that settings for content followed were the default settings, I never follow content so this setting didn't matter to me. I have since changed it so I don't receive any notifications for followed content. I believe I have the right settings now, but I still think a glitch triggered the sudden changes.

Glitch = any computer confusion that I dont understand. 🙃

Link to comment
Share on other sites

58 minutes ago, lonestranger said:

I should add that settings for content followed were the default settings, I never follow content so this setting didn't matter to me. I have since changed it so I don't receive any notifications for followed content. I believe I have the right settings now, but I still think a glitch triggered the sudden changes.

Glitch = any computer confusion that I dont understand. 🙃

Check the settings for following content. I think you must have it set to automatically follow threads you comment on.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

I just double checked the Birdie thread and somehow I was in fact following it. I have changed that now. I must have unknowingly started following the thread on my phone, where I can't even figure out how to find the follow option, never mind change it.

I apologize to everyone that got confused over what must have been my confusion, and thank you for helping me sort this out and showing me why I shouldn't have access to the internet. :classic_blush:

Edited by lonestranger
  • Haha 2
Link to comment
Share on other sites

9 minutes ago, lonestranger said:

I just double checked the Birdie thread and somehow I was in fact following it. I have changed that now. I must have unknowingly started following the thread on my phone, where I can't even figure out how to find the follow option, never mind change it.

I apologize to everyone that got confused over what must have been my confusion, and thank you for helping me sort this out and showing me why I shouldn't have access to the internet. :classic_blush:

Go to your notification settings and look at followed content (click on the arrow). Unclick the automatic follow options, or unclick on notifications in that section. I'm pretty sure the automatically follow when you post option is the default, but I'm not certain since it's been a while since I set it up. 

Link to comment
Share on other sites

8 minutes ago, Aveschapines said:

Go to your notification settings and look at followed content (click on the arrow). Unclick the automatic follow options, or unclick on notifications in that section. I'm pretty sure the automatically follow when you post option is the default, but I'm not certain since it's been a while since I set it up. 

Just like when we were dancing together, I'm one step ahead of you. 😄

  • Haha 1
Link to comment
Share on other sites

2 minutes ago, lonestranger said:

You lost me with the relocation of our discussion. Don't you realize by now that I am already confused easily enough as it is? 😄

I didn't lose you; I knew exactly where you were LOL! I just underestimated your speed of response.😁

I think this is a valuable discussion, but not everyone will want to wade through it, and I figured out I can move posts in batches, so it didn't take me an hour to do the move ... and "disappear" the posts one by one, which surely would have sent you over the edge!

Edited by Aveschapines
typo
  • Haha 2
Link to comment
Share on other sites

Since it appears that I may have unknowingly followed a thread, can someone please tell how to follow a thread  on Android cell phone using Safari as the browser. Using this thread as an example, how would I go about following it. Knowing how it's done might prevent me from unknowingly doing it again.

Link to comment
Share on other sites

I missed your opening post and jumped right to the last post when you relocated the discussion @Aveschapines. That explains my original confusion which is now taken care of. I'd still like to know how to follow a topic, or how to look to see IF I am following something on my phone. If anyone has the patience to explain something I'll probably never have to check again until the next update, I'd appreciate it.

Edited by lonestranger
Link to comment
Share on other sites

5 minutes ago, lonestranger said:

I missed your opening post and jumped right to the last post when you relocated the discussion @Aveschapines. That explains my original confusion which is now taken care of. I'd still like to know how to follow a topic, or how to look to see IF I am following something on my phone. If anyone has the patience to explain something I'll probably never have to check again until the next update, I'd appreciate it.

In Chrome on my Andriod phone, scroll down to the bottom of the first post, and there are two bars - share and follow - touch the bar and you get the options to follow. If you are following a post, the bar will say "following" instead of "follow". Click on the bar and then on "unfollow".

Link to comment
Share on other sites

9 minutes ago, Aveschapines said:

In Chrome on my Andriod phone, scroll down to the bottom of the first post, and there are two bars - share and follow - touch the bar and you get the options to follow. If you are following a post, the bar will say "following" instead of "follow". Click on the bar and then on "unfollow".

On Safari I don't see those options. My Share option is found to the top right of each post, under the same three dots as my Report option, and is available on every post.

Edited by lonestranger
Link to comment
Share on other sites

  • Kevin pinned this topic
  • aveschapinas unfeatured and unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...